4domains.aress.net Forum Index 4domains.aress.net
4 Domains
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

SSI May not work on Mach?

 
Post new topic   Reply to topic    4domains.aress.net Forum Index -> Mach Servers
View previous topic :: View next topic  
Author Message
admin
Site Admin


Joined: 01 Jan 1970
Posts: 16

PostPosted: Thu Mar 29, 2007 9:37 pm    Post subject: SSI May not work on Mach? Reply with quote

If you come accross a situation where SSI is not working for php script on the mach servers then you need to enable 'allow_url_include' in php.ini file present in the root folder (home folder) of the user as follows:

Code:
allow_url_include = On


similarly you can enable any other parameters like:

Code:
error_reporting  =  E_PARSE|E_ERROR

Code:
output_buffering = ON


DO NOT ENABLE IN THE SERVERS php.ini.

php has a setting called 'allow_url_include'. This is disabled by default as it is potentially dangerous in a security context.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    4domains.aress.net Forum Index -> Mach Servers All times are GMT + 5.5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group